Back to the main page.
Bug 75 - apply_montage should be renamed to ft_apply_montage
|2010-05-06 12:54:00 +0200
|2011-01-26 15:38:39 +0100
|Joint development user
Vladimir Litvak - 2010-05-06 12:54:23 +0200apply_montage is still without a prefix. That function is called directly by spm_eeg_montage so it should have a prefix.
Robert Oostenveld - 2010-05-09 13:23:57 +0200apply_montage has been renamed to ft_apply_montage furthermore, it has been moved from fieldtrip/public to fieldtrip/forward a backward compat wrapper has been made in fieldtrip/forward/compat it is currently present as svn external in fieldtrip/fileio/private, where it is still referred to as apply_montage. Since the same applies to convert_units and some other functions from fieldtrip/forward, I have not changed the name there yet.
Robert Oostenveld - 2011-01-26 15:37:19 +0100I closed all bugs that were resolved prior and including 2011-01-25. All resolved bugs should have been discussed by now, therefore we don't want to see them again in the next meeting. Instead, in the next meeting we want to see the recent improvements and fixes.